Discuss problems you're having with your Tiko and the ways to solve them.
BY alphalep
#8732
I had the exact same problem. Initially I used some epoxy to glue it back on but it was not sturdy enough so ended up using "U Mold Plastic" pellets to mold the clip. It's actually pretty easy to do. Once you have the molten plastic ready and the motor in place just press it against the railing. Use a stick or something to maintain some clearance between the plastic and the back of the Tiko body.
After having the new clip I took it off and used a glue gun tip to refine it's shape. I had to trim down some of the plastic because the fit was too tight. However, I'm now thinking of using the same technique with the rest of the motor clips to get a tighter fit instead of using teflon tape.
BY Duke878
#8736
I had the exact same problem. Initially I used some epoxy to glue it back on but it was not sturdy enough so ended up using "U Mold Plastic" pellets to mold the clip. It's actually pretty easy to do. Once you have the molten plastic ready and the motor in place just press it against the railing. Use a stick or something to maintain some clearance between the plastic and the back of the Tiko body.
After having the new clip I took it off and used a glue gun tip to refine it's shape. I had to trim down some of the plastic because the fit was too tight. However, I'm now thinking of using the same technique with the rest of the motor clips to get a tighter fit instead of using teflon tape.
Did you mold and reinforce the clip that broke off or just make a new one? can you provide a tutorial on this... maybe pic of the finished product?
BY alphalep
#8811
I'll post a picture tonight. What I ended up doing was to replace the clip altogether. To maintain a force equivalent to the remaining clip I trimmed the size of the U Mold clip to mimic that of the regular clip. I found that having it be more like a rail was putting too much pressure on one side of the motor.
I used a glue gun tip to shape the part. You could use that or heat the tip of some pliers with a lighter and use that to trim it.
BY benny
#8853
hi,

i did the same thing. A friend of mine at work created a 3d model that i was able to have printed at work. It needs to be printed on something better than PLA, ABS should be good. The one that i go to work was printed on a Makerbot with a new Tough material they have. I guess I can't post the file here. I just put it on Thingiverse http://www.thingiverse.com/thing:2199824

hope it helps ......
BY Duke878
#9321
hi,

i did the same thing. A friend of mine at work created a 3d model that i was able to have printed at work. It needs to be printed on something better than PLA, ABS should be good. The one that i go to work was printed on a Makerbot with a new Tough material they have. I guess I can't post the file here. I just put it on Thingiverse http://www.thingiverse.com/thing:2199824

hope it helps ......
The link doesn't work...

Can anyone print me a motor mount? Thanks!