Discuss problems you're having with your Tiko and the ways to solve them.
BY qcjym
#5850
When did you get it fixed. Tiko just told me they were having server errors and it works now. Maybe you just happened to fix it after the server issues were fixed?
I've already tried to do with with no password without success. @qcjym, can you confirm you had the page "not found" error and now you don't? Trying to understand if you are having the same issue exactly or not. No matter what I try, I can't get it to work. Literally, if you go to the backend, it just says "not found" on all WIT pages. Please confirm if you had that issue.
Tiko support sugested to format SD card wich I did and ended up with a "page not found" situation. You have to make sure that Tiko and router are both set to no password! I used a portable PC to reach Tiko's hotspot and my main PC to talk to my router, this avoid going back and forth between connections (tiko vs router)

jym
That was a couple of weeks ago! Nothing to do with the server down.
BY codestorm
#5852
My Tiko is still bricked.

I've tried rebooting, and I see Tiko trying to connect. It blinks brighter in steps.
When it updates, it's supposed to darken in steps, I never get that. The Tiko just goes into "breathing" mode waiting for a connection.

When I connect, of course, "not found".

I'm not using 192.168.1.1 (I used to but I disconnected that device weeks before I got my Tiko, so unless it's cached somewhere it can't be a conflict).

I've tried open security WiFi on my router, and WPA2-SK, but never see a connection.
I also never see Tiko in my WiFi access control list that shows connected devices.

At a loss again...
BY codestorm
#5855
my status page:
lots of "false" at the bottom

{
taf: "2.0.1-t100.a0503b8",
wit: "1.0.0-t100.0",
mac: "(hidden),
norm_m: 1.096429,
norm_b: -121.367752,
selftest: [
{
name: "sd_card_self_test",
passed: true
},
{
name: "onboard_accelerometers_self_test",
passed: true
},
{
name: "delta_digipot_self_test",
passed: true
},
{
name: "extruder_digipot_self_test",
passed: true
},
{
name: "heating_element_self_test",
passed: true
},
{
name: "homing_self_test",
passed: true
}
],
passed: true,
server_name: "api.tiko3d.com",
tiko_updated: false,
ota_error: false,
account_created: false,
server_connected: false,
wifi_connected: false
}
BY codestorm
#5858
I'm now unbricked!

For some reason, the Tiko was not connecting to my WiFi, whether the network was open or WPA2-SK.

The solution was to set up my phone as a hotspot, not as Tiko-Recovery, but as a different WiFi network.
BY briarfox
#5859
finally got WIT working again. I was using the recovery.html in the default edge browser, opening it in chrome allowed a sd format and firmware upgrade, working now!
BY TheCovertZombie
#5861
Works for me too. I think we can consider this a closed issue. Lets hope 1.2.4 is better than the 1.2.1 that shipped on the printers.
BY whiteb68
#5881
I just got my Tiko today, tried one print (failed) now I get the "not found" error, I've tried all the suggestions in this post, anyone else still have issues?
BY mariusstrom
#6087
FWIW, 2017-01-21 throughout the day and the 401 errors accessing api.tiko3d.com have returned. My printer is bricked until that's fixed again.
BY JoeC
#9457
Where is the recovery file? I don't see any download links anywhere?
Please download the attached recovery page if you need to access a broader range of options than the recovery page accessible from print.tiko/recovery.

Includes:
  • Add/Remove Network Profiles
    Collect Logs (downloads a .txt file)
    Force Update TAF (force update firmware)
    Recover WIT
    Format SD Card
    Heater Recalibration
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7