Discuss problems you're having with your Tiko and the ways to solve them.
BY thezacattacks
#5771
Same thing happened to mine. If it's just an issue with their API then all we can really do is just wait and see. It would be nice to either get an official message from the team, or an SD image.

Maybe in future recovery pages we have the option to upload SD image to re-image it ourselves? :|
BY qcjym
#5780
I got into a lot of trouble when trying to update my Tiko. But I got it to work after reading a comment of a user stating that Tiko seems to have problems with WEP security. Here's what I did:

First, you have to know your router pretty well cause you will have to alter its security settings.

I have a computer with a USB wifi dongle to "talk" with tiko in ist Hotspot mode. Using the recovery page , I set the Wifi update adress to that of my home router wich is not 192.168.1.1. I moved it o 1.10 to be sure to avoid conflict. Thats your first thing to do with the router.
Next, set your router wifi settings to no security, no password and confirm.
On my tp-link router, I can see who's online and the tiko number you got has a serial number , 4 last letters are 4 last letters of the MAC address of your tiko. So, you can see when it is online.
Now turn OFF your tiko, right side up and turn it ON. It will check for update trough your wifi router, update and go back to hotspot mode. Call your Tiko and it should now be up to date. Remember to always use Chrome, no t IE.
Now put your security settings back on your router.
In order to get further update, you will always have to disable security.
I guess the guys at Tiko did it this way for a good reason, but their might be improvement later!


jym
BY TheCovertZombie
#5784
I've already tried to do with with no password without success. @qcjym, can you confirm you had the page "not found" error and now you don't? Trying to understand if you are having the same issue exactly or not. No matter what I try, I can't get it to work. Literally, if you go to the backend, it just says "not found" on all WIT pages. Please confirm if you had that issue.
BY FritzToch
#5787
For those of you having this problem: is your home network using the 192 subnet?
BY TheCovertZombie
#5790
Mine is on the 192 subnet but 192.168.8.0/24 not 192.168.1.1. Also does not work on my cell phone. Since the iPhone does not allow you to use WEP or no password, I've tried using the Tiko-Recovery SSID and password.
BY TheCovertZombie
#5791
I can also confirm the Tiko does connect to the iPhone because it shows up on the Personal Hotspot as connected upon boot for about 30 seconds. The Tiko then does the light pattern indicating it's trying to connect to tiko and then goes solid white for a second and then back to breathing to connect to it after it connects to Tiko. I'm pretty sure the connection to Tiko is happening on both cases.
BY TheCovertZombie
#5794
Tiko just replied to me with:

Hi Jeff,

We've been having some server issues, but I've been told that the software team has just fixed them and you should be able to reboot and update. Latest versions are 1.2.4 and 2.1.0

Cheers,
Krista @ Team Tiko

Can anyone confirm this issue is fixed and can update? I'm at work but I can try this in about 9 hours.
BY FritzToch
#5796
Fingers crossed! Thanks for sharing this!
BY TheCovertZombie
#5800
Fingers crossed! Thanks for sharing this!
I won't be able to try this for about 9 more hours, but i'll let everyone know if it works or doesn't. I had a suspicion this was the issue because:

1. I can download WIT after an SD card format
2. Others are complaining that their machines were stuck on an old firmware and the new one would not download.

Hopefully this fixes both issues but if someone else with the issue tries this before me, let me know.
BY FritzToch
#5801
I hope so too, and not just because it will get you and others working again: I was so sure it would work because it fixed mine and I've been telling everyone to try it, without success. ;-)
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7