Discuss problems you're having with your Tiko and the ways to solve them.
BY FritzToch
#5692
I'm running out of ideas. There's a thread here about this problem, some people tried to force Tiko to update by making their phone an AP called Tiko-Recovery.
Also try this.
BY TheCovertZombie
#5694
Ya, me too. I have my guest network set to the Tiko-Recovery SSID with their password on 2.4GHZ. Also tried my iPhone as well. It seems like it just might not be connecting to download the firmware but not sure what to do here.
BY TheCovertZombie
#5695
With it connected to my iphone, I can see it does connect for about 15 seconds at reboot time, but seems to still not fix the issue.
BY TheCovertZombie
#5696
I might be totally off base here but i'm wondering if their API is not accepting the tiko connections:

*************************************************
CLIENT MODULE
*************************************************


219
208
47 (-462)
47 Reverting to default
228
208
229
0 401
122 - {"status":"fail","message":"You must be authorized to access this endpoint."}
253
153
227

Note:

122 - {"status":"fail","message":"You must be authorized to access this endpoint."}

If you go to api.tiko3d.com, you get a basic auth page too. Related maybe? Can Tiko comment?

I've also seen this a few times:

100 SimpleLinkSockEventHandler
63 (21) operation failed to transmit all queued packets
100 SimpleLinkSockEventHandler
63 (22) operation failed to transmit all queued packets
100 SimpleLinkSockEventHandler
63 (23) operation failed to transmit all queued packets

Could there just be to much traffic to the update nodes and it's causing an issue?
BY patdurst
#5717
@TheCovertZombie, I'm getting the same error. I have tried the recovery process (remove profile > add profile > reboot > format SD > reboot) many times over the past 24 hours and it never worked. Still get a "not found" when I try to open the WIT at 192.168.1.1, however I followed this guide (https://tiko3d.zendesk.com/hc/en-us/art ... ion-Issues) to setup the Tiko-Recovery access point and I am now getting the same Authorization error in the log files. I'm at a loss what to do next.
BY disruptek
#5722
The recovery page we've downloaded attempts to contact the Tiko to "Recover WIT" at the Tiko's /delete/wit/wit.ver URL, which doesn't exist in my case (and likely in the case of others here). Similarly, I am unable to "Force Update TAF" because the /dev/magic endpoint does not exist.

According to my logs, the Tiko can recognize my WiFi network and receive an IP. Without any way to tell it to re-download the WIT/TAF, I don't see how we can unbrick the device. :(
BY codestorm
#5724
I've tried all the steps in this thread, formatting the SD card, retried using the hotspot, still getting "not found" when I go to the WIT.

I don't see the auth error that others are getting.

Does everyone else also have this WiFi profile? This seems to be automatically created along with the Tiko-Recovery profile.
{
"index":2,
"ssid":"TFACT007",
"secType":2,
"priority":5
}

One desperation resort I'm contemplating...
If someone could post a working SD card image, I could dig out my SD card and burn the image onto it.
I'm a little hesitant to tear apart my Tiko to get to the card, though.
BY TheCovertZombie
#5725
Ya, I mean this isn't a build your own printer product. I don't think ripping it apart and removing the SD to image it should be considered a via solution. Then if we break it, it's our problem to fix when the core problem here is the Tiko. Tiko please advise, you have devices that are bricked and no fix.
BY TheCovertZombie
#5747
Pretty sure it's just not working @RIP. I did all those steps atleast 10 times but the backend continues to 404. Recover WIT does not work because the URL the recovery page goes to is a 404.

No wifi network seems to download the correct SD material, even iphone using the Tiko Recovery Wifi settings. Anyone have a fix? Can Tiko comment on this?
BY Alchaun
#5769
I've also tried all of these steps I could find and am getting a "not found" message. Any help would be appreciated.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7